Every time I thought I'd got it made/ It seemed the taste was not so sweet

nablopomo2008color.jpgI've just upgraded from Movable Type 3.3 to 4.21. It wasn't so bad, except that there was an Apache handling thingy¹ that's been set wrong on my server for months and which I've sort of just worked around, but I finally had to figure out today. And then there's the fact that my MT installation only seems to work properly when the www is included in the URL². If you notice anything that doesn't work, please let me know. I may be implementing some fun new stuff here soon!

Update 11/17/08 7:04AM: Comments should be working now! And my stylesheet (which was eaten when I was fiddling with things) has been restored to the latest archive.org version of it, so if you find things that look wonky there, let me know.

¹ No, I don't know what I'm talking about.

² If anyone can think why this would be (is it an .htaccess problem or something with my mt-config file?) please let me know.

srah - Sunday, 16 November 2008 - 7:40 PM
Tags: , ,


Comments (6)

gravatar srah - November 17, 2008 - 6:53 AM -

Test.

gravatar Aunt Pam - November 17, 2008 - 7:29 AM -

"Changes" by David Bowie.

gravatar srah - November 17, 2008 - 7:41 AM -

Yep!

gravatar Cheryl - November 17, 2008 - 8:29 AM -

Man! I knew David Bowie, also!

gravatar Noor - November 18, 2008 - 5:28 PM -

you still use Movable Type?!? So old school!!!

gravatar srah - November 18, 2008 - 6:08 PM -

I know! Lame!

Blog Directory - Blogged